"Fonts antialiasing" in Terminal

Bug #93159 reported by Aldin K on 2007-03-17
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fontconfig (Ubuntu)
Undecided
Unassigned

Bug Description

https://launchpad.net/ubuntu/+source/fontconfig/+bug/63403

This bug comes again in Hardy.

In Firefox everything works alright (#1)

In Terminal the fonts are a bit "boldy" (#2)

References:

#1 http://launchpadlibrarian.net/16996300/pic1.png
#2 http://launchpadlibrarian.net/16996323/pic2.png

Aldin K (aldin) wrote :

Here is screenshot of what i am saying...

As u can see nautilus, gnome-panel and Desktop icons are very good... but firefox OO.org, and gnome-terminal are still bad like in edgy...

ps:
i noted that sometimes when i run live cd of feisty, fonts in firefox menies and firefox opened sites are ok, but terminal fonts are always bad antialiased...

pps:
also i found that if i mark subpixellsmoothing and hinting set on full... the fonts get "normal" look... but i wouldn't reported it if i was pleased with that hehe, i want "original" medium hinting like it was in Dapper Drake...

hope this will be noted and fixed very quickly not like in same situation with edgy

https://launchpad.net/ubuntu/+source/fontconfig/+bug/63403

Aldin K (aldin) wrote :

Just to add, it is harder to notice to people who have CRT monitors, i just checked it on my other PC and it is less noticeable than on LCD. I gues CRT does a bit blurry by itself... cause there is no pixels like in LCD.

rubinstein (rubinstein) wrote :

Try to change your font settings to best contrast, works for me.

But this bug should really be resolved, you shouldn't need to change some settings to have nice fonts.

Andreas Moog (ampelbein) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in fontconfig:
assignee: nobody → andreas-moog
status: New → Incomplete
Aldin K (aldin) wrote :

i tried ubuntu 8.04.1, and here are the screenshots

firefox, open office seems to work fine (pic1), in terminal i have "boldy" fonts - if i compare it with default Sans 10 (pic2)

Aldin K (aldin) wrote :

here is pic2 - cause cant upload multiple files :(

on this pic you can see font in terminal and font (same size) in gtk

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I updated your description and will set this bug to confirmed. Thanks
for reporting.

 status confirmed
 assignee nobody

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkiuga4ACgkQ06FgkPZwicTnoQCffDM+sR3uHQDcD6modLnbgDoT
rTcAoI1+gieaRvr0s8wF2tl4KeABqwMJ
=I1RN
-----END PGP SIGNATURE-----

description: updated
Changed in fontconfig:
assignee: andreas-moog → nobody
status: Incomplete → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments