package ttf-opensymbol 1:3.0.1-9ubuntu3.1 failed to install/upgrade: subprocess post-installation script returned error exit status 135

Bug #459909 reported by David Horner on 2009-10-24
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
fontconfig (Ubuntu)
Undecided
Unassigned

Bug Description

USING SYNAPTIC T D UPDAT

ProblemType: Package
Architecture: i386
Dependencies:

DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script returned error exit status 135
NonfreeKernelModules: nvidia
Package: ttf-opensymbol 1:3.0.1-9ubuntu3.1
PackageArchitecture: all
SourcePackage: openoffice.org
Title: package ttf-opensymbol 1:3.0.1-9ubuntu3.1 failed to install/upgrade: subprocess post-installation script returned error exit status 135
Uname: Linux 2.6.28-15-generic i686

David Horner (ds2horner) wrote :
arky (arky) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage.

affects: ubuntu → openoffice.org (Ubuntu)
Chris Cheney (ccheney) wrote :

Setting up ttf-opensymbol (1:3.0.1-9ubuntu3.1) ...
Updating fontconfig cache...
Bus error
dpkg: error processing ttf-opensymbol (--configure):
 subprocess post-installation script returned error exit status 135

affects: openoffice.org (Ubuntu) → fontconfig (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers