package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: triggers looping, abandoned

Bug #1732678 reported by Lo on 2017-11-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fontconfig (Ubuntu)
Undecided
Unassigned

Bug Description

attempted upgrade and had crash during install.
Resumed install, this is result.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: fontconfig 2.11.94-0ubuntu1.1
ProcVersionSignature: Ubuntu 4.4.0-98.121-generic 4.4.90
Uname: Linux 4.4.0-98-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.12
Architecture: amd64
Date: Wed Nov 15 19:25:52 2017
ErrorMessage: triggers looping, abandoned
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: fontconfig
Title: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: triggers looping, abandoned
UpgradeStatus: Upgraded to xenial on 2017-11-16 (0 days ago)

Lo (lahn420) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers