package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: triggers looping, abandoned

Bug #1703796 reported by Jorge on 2017-07-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fontconfig (Ubuntu)
Undecided
Unassigned

Bug Description

I have received an error message indicating an error on this package (and many other messages) when running the upgrade from 14.04 LTS to 16.04 LTS.

My apologies, I'm not a developer, I can not provide more details. I really apologise for that.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: fontconfig 2.11.94-0ubuntu1.1
ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
Uname: Linux 4.4.0-83-generic i686
ApportVersion: 2.20.1-0ubuntu2.9
Architecture: i386
Date: Wed Jul 12 08:21:15 2017
ErrorMessage: triggers looping, abandoned
InstallationDate: Installed on 2015-01-03 (920 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release i386 (20140722.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: fontconfig
Title: package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade: triggers looping, abandoned
UpgradeStatus: Upgraded to xenial on 2017-07-12 (0 days ago)

Jorge (jorge-fernandez-g) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers