package libqt5gui5:armhf 5.5.1+dfsg-16ubuntu7.2 failed to install/upgrade: проблемы зависимостей — оставляем не настроенным

Bug #1673309 reported by lodinv on 2017-03-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fontconfig (Ubuntu)
Undecided
Unassigned

Bug Description

unknown

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libqt5gui5:armhf 5.5.1+dfsg-16ubuntu7.2
Uname: Linux 3.4.39-BPI-M3-Kernel armv7l
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: armhf
Date: Wed Mar 15 20:47:08 2017
ErrorMessage: проблемы зависимостей — оставляем не настроенным
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: qtbase-opensource-src
Title: package libqt5gui5:armhf 5.5.1+dfsg-16ubuntu7.2 failed to install/upgrade: проблемы зависимостей — оставляем не настроенным
UpgradeStatus: No upgrade log present (probably fresh install)

lodinv (lodinv) wrote :
Dmitry Shachnev (mitya57) wrote :

From DpkgTerminalLog.txt:

> Настраивается пакет fontconfig (2.11.94-0ubuntu1.1) …
> Regenerating fonts cache... failed.
> See /var/log/fontconfig.log for more information.

So this is an error in fontconfig, not in qtbase.

affects: qtbase-opensource-src (Ubuntu) → fontconfig (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers