package libfontconfig1:i386 2.11.94-0ubuntu1.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1636476 reported by ΙΩΑΝΝΗΣ ΔΑΝΔΟΥΛΑΚΗΣ on 2016-10-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fontconfig (Ubuntu)
Undecided
Unassigned

Bug Description

It usually happens while start up

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libfontconfig1:i386 2.11.94-0ubuntu1.1
ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
Uname: Linux 4.4.0-45-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Fri Oct 21 23:46:28 2016
DuplicateSignature:
 package:libfontconfig1:i386:2.11.94-0ubuntu1.1
 Unpacking linux-libc-dev:amd64 (4.4.0-45.66) over (4.4.0-42.62) ...
 dpkg: error processing package libfontconfig1:i386 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2015-08-11 (440 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: fontconfig
Title: package libfontconfig1:i386 2.11.94-0ubuntu1.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: Upgraded to xenial on 2016-04-29 (178 days ago)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers