package fontconfig 2.11.1-0ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1549356 reported by Dave Morley on 2016-02-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fontconfig (Ubuntu)
High
Unassigned

Bug Description

Upgrading from trusty to xenial I got kicked from the session and this was the only crash file.

Will investigate further with cyphermox.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: fontconfig 2.11.1-0ubuntu7
ProcVersionSignature: Ubuntu 4.2.0-30.35~14.04.1-generic 4.2.8-ckt3
Uname: Linux 4.2.0-30-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Wed Feb 24 15:41:15 2016
DuplicateSignature: package:fontconfig:2.11.1-0ubuntu7:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2016-02-23 (1 days ago)
InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Beta amd64 (20160223)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.3
SourcePackage: fontconfig
Title: package fontconfig 2.11.1-0ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-02-24 (0 days ago)

Dave Morley (davmor2) wrote :
tags: removed: need-duplicate-check
Sebastien Bacher (seb128) wrote :

That's a duplicate of bug #1540591, the update fails on a missing symbol, likely the binary got updated before the lib, the shlibs should probably be bumped in debian/rules so the binary depends on the current lib version and things get installed in the right order

Changed in fontconfig (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers