[Gutsy] Every character of the "Loading" message shows into a grey rectangle area

Bug #152135 reported by Ricardo Pérez López on 2007-10-12
4
Affects Status Importance Assigned to Milestone
fontconfig (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evince

Every character of the "Loading" message shows into a grey rectangle area. I attach an screenshot to illustrate the problem.

Ricardo Pérez López (ricardo) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug. What videocard and driver do you use? Does it happen on every file or just on a specific example? I don't confirm the issue on my gutsy installation. What locale do you use?

Changed in evince:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Ricardo Pérez López (ricardo) wrote :

I have an nVidia GeForce 7300 LE, and I'm using the nvidia-glx driver. It happens on every file. My locale is:

ricardo@kadath:~$ locale
LANG=es_ES.UTF-8
LC_CTYPE="es_ES.UTF-8"
LC_NUMERIC="es_ES.UTF-8"
LC_TIME="es_ES.UTF-8"
LC_COLLATE="es_ES.UTF-8"
LC_MONETARY="es_ES.UTF-8"
LC_MESSAGES="es_ES.UTF-8"
LC_PAPER="es_ES.UTF-8"
LC_NAME="es_ES.UTF-8"
LC_ADDRESS="es_ES.UTF-8"
LC_TELEPHONE="es_ES.UTF-8"
LC_MEASUREMENT="es_ES.UTF-8"
LC_IDENTIFICATION="es_ES.UTF-8"
LC_ALL=

Maybe this could be related with Bug #150892?

Ricardo Pérez López (ricardo) wrote :

My /var/log/Xorg.0.log

Ricardo Pérez López (ricardo) wrote :

Mmmm... Weird... I just created a new user, I login with that user and tried to open a PDF file, and I can't reproduce the bug... It could be a problem in my user configuration? Maybe I need to remove some dot file?

Sebastien Bacher (seb128) wrote :

Does moving your .gtkrc* files somewhere else make a difference? Did you use KDE with this user?

Ricardo Pérez López (ricardo) wrote :

I just move my .gtkrc-1.2-gnome2 (my only .gtkrc* file) into a subdir and then I restart my system, but without luck. I don't use KDE with any user...

Sebastien Bacher (seb128) wrote :

Do you use the standard theme?

Yes, I'm using the Human theme.

Font misconfiguration. Thanks :)

Changed in evince:
status: Incomplete → Invalid

Not, really. The bug is reproducible if you set up font rendering in this way:

1. System->Preferences->Appearance
2. Fonts tab
3. Rendering: Subpixel smoothing (LCDs)
4. Click on Details...
5. Smoothing: Subpixel (LCDs)
6. Hinting: Full
7. Subpixel Order: VRGB

Changed in evince:
status: Invalid → New
Changed in fontconfig:
assignee: desktop-bugs → nobody

Confirmed in another two computers.

Changed in fontconfig:
status: New → Confirmed
Hew (hew) wrote :

Confirmed on my hardy install with evince. Works just fine by default, but after selecting "Rendering: Subpixel smoothing (LCDs)" and "Subpixel Order: VRGB" I was able to reproduce this. Both these options must be used together to reproduce the bug.

I confirm that this is still an issue in 10.10. Setting status to triaged.

Changed in fontconfig (Ubuntu):
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers