Unable to load typewriter sounds

Bug #897055 reported by Daniel Clem on 2011-11-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
focuswriter (Ubuntu)
Undecided
Unassigned

Bug Description

I'm running Elementary OS, which is based on Ubuntu 10.10 with very few differences. The typewriter sounds work perfectly on my Desktop that is running the same version of Elementary OS, but don't work at all on this Elementary OS laptop. Despite the fact that when testing Ubuntu 11.10 on this machine, the typewriter sounds worked perfect. I tried reinstalling and doing updates. But no difference. Any help to fixing this would be very much appreciated.

      God Bless,
         Clem

Vadim Rutkovsky (roignac) wrote :

Hi Daniel,

Make sure you have libsdl1.2-mixer installed (see http://gottcode.wordpress.com/2011/06/27/even-more-bugs-fixed-in-focuswriter/#comment-276)

Changed in focuswriter (Ubuntu):
status: New → Incomplete
Daniel Clem (clem11388) wrote :

Can you tell me where to find the "libsdl1.2-mixer" package? Its not in synaptic and I searched around the net a bit and couldn't find any info on on it. A PPA would be really nice.

May I ask why the sounds became 100% optional by default?

Daniel Clem (clem11388) wrote :

Just wanted to say that the latest update fixed the typewriter sounds for me :-D. I don't know what the update did. But I never did anything to add the "libsdl1.2-mixer" package cause I couldn't find it anywhere.

Thank you for all your work!!!
      God Bless,
         Daniel

Launchpad Janitor (janitor) wrote :

[Expired for focuswriter (Ubuntu) because there has been no activity for 60 days.]

Changed in focuswriter (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers