flup 1.0.2-1 source package in Ubuntu

Changelog

flup (1.0.2-1) unstable; urgency=low

  * New upstream release (Closes: #517965)
  * http://www.saddi.com/software/news/archives/65-flup-1.0.2-on-the-horizon....html
  * Debian packaging updated to use debhelper7
  * Updated debian/copyright to be machine-interpretable
  * Disabled upstream's use of ez_setup since Build-Depends already requires
    python-setuptools

 -- Julien Lavergne <email address hidden>   Tue,  18 Aug 2009 07:52:22 +0100

Upload details

Uploaded by:
Julien Lavergne on 2009-08-18
Uploaded to:
Karmic
Original maintainer:
hendry
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe python

Builds

Karmic: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
flup_1.0.2.orig.tar.gz 47.9 KiB 4bad317a5fc1ce3d4fe5e9b6d846ec38a8023e16876785d4f88102f2c8097dd9
flup_1.0.2-1.diff.gz 1.6 KiB 60514b2ebab18052bf147d0893a9f796b63df2c6fbd57dabfea5e5db9e84c31a
flup_1.0.2-1.dsc 993 bytes 9e9b3573edd76d3defc056982bfae0e01b1ebf02e7e7edf7f4d5bb2139797cf1

Available diffs

View changes file

Binary packages built by this source

python-flup: No summary available for python-flup in ubuntu lucid.

No description available for python-flup in ubuntu lucid.