package flow-tools (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1369584 reported by dazza5000 on 2014-09-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flow-tools (Ubuntu)
Undecided
Unassigned

Bug Description

This happened while upgrading from natty

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: flow-tools (not installed)
ProcVersionSignature: Ubuntu 2.6.38-11.50-generic 2.6.38.8
Uname: Linux 2.6.38-11-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.14.1-0ubuntu3.4
AptOrdering:
 nfs-kernel-server: Remove
 nfs-common: Remove
 flow-tools: Configure
Architecture: amd64
Date: Mon Sep 15 02:06:39 2014
DuplicateSignature: package:flow-tools:(not installed):subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2010-12-12 (1372 days ago)
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
SourcePackage: flow-tools
Title: package flow-tools (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to trusty on 2014-09-15 (0 days ago)
mtime.conffile..etc.flow.tools.flow.capture.conf: 2011-08-21T15:26:57.204317

dazza5000 (darran-kelinske) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers