Flobopuyo has no icon for the .desktop file

Bug #117156 reported by Siegfried Gevatter on 2007-05-27
4
Affects Status Importance Assigned to Milestone
flobopuyo (Ubuntu)
Wishlist
Emmet Hikory

Bug Description

Binary package hint: flobopuyo

The Flobo Puyo package includes no icon for it's .desktop file.

Related branches

Siegfried Gevatter (rainct) wrote :

The official icon is there: http://www.ios-software.com/flobopuyo/puyologo.png . I also attach the same one converted to .xpm. Both should be provided since the last one looks really ugly.

Siegfried Gevatter (rainct) wrote :
Changed in flobopuyo:
assignee: nobody → rainct
status: Unconfirmed → In Progress
Siegfried Gevatter (rainct) wrote :
Changed in flobopuyo:
assignee: rainct → nobody
status: In Progress → Confirmed
Siegfried Gevatter (rainct) wrote :

(Shorter changelog, icon entry in debian/menu and mkdir for /usr/share/pixmaps added to debian/rules)

Siegfried Gevatter (rainct) wrote :

(Wasn't working, corrected version)

Kees Cook (kees) wrote :

Great! This is almost ready. It won't build on the buildds, though:

make[1]: Leaving directory `/build/kees/flobopuyo-0.20'
uudecode /build/kees/flobopuyo-0.20/debian/flobopuyo.png.uuencode
make: uudecode: Command not found
make: *** [build-stamp] Error 127

Looks like the debian/control file Build-Depends needs to be updated to include uudecode's package. (I do test builds using "sbuild" in a clean chroot, take a look at https://wiki.ubuntu.com/SbuildLVMHowto for some help with that, or you can use pbuilder which is here: https://wiki.ubuntu.com/PbuilderHowto )

Changed in flobopuyo:
status: Confirmed → In Progress
assignee: nobody → rainct
Siegfried Gevatter (rainct) wrote :
Changed in flobopuyo:
assignee: rainct → nobody
status: In Progress → Confirmed
Emmet Hikory (persia) on 2007-06-01
Changed in flobopuyo:
assignee: nobody → persia
status: Confirmed → In Progress
Emmet Hikory (persia) wrote :

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 02 Jun 2007 07:28:45 +0900
Source: flobopuyo
Binary: flobopuyo
Architecture: source
Version: 0.20-2.1ubuntu2
Distribution: gutsy
Urgency: low
Maintainer: Ubuntu MOTU Developers <email address hidden>
Changed-By: Emmet Hikory <email address hidden>
Description:
 flobopuyo - clone of the PuyoPuyo game
Launchpad-Bugs-Fixed: 117156
Changes:
 flobopuyo (0.20-2.1ubuntu2) gutsy; urgency=low
 .
   [ Siegfried-Angel Gevatter Pujals (RainCT) ]
   * Added an icon for the .desktop file (LP: #117156)
 .
   [ Emmet Hikory ]
   * Set Maintainer to match DebianMaintainerField spec
Files:
 9551b8b01a425c735af4aa3e96a19ead 739 games optional flobopuyo_0.20-2.1ubuntu2.ds
c
 b47af5202483778de23d3a4574032e3f 10425 games optional flobopuyo_0.20-2.1ubuntu2.
diff.gz
Original-Maintainer: Uwe Hermann <email address hidden>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGYJ3A58vd3QD9QFcRAmhZAJwKM1GpNE5YHnwxAXdNG+yAnkUYpQCfabbL
m86F+R3yksKpPIllCB6Q0tI=
=GHTl
-----END PGP SIGNATURE-----

Changed in flobopuyo:
importance: Undecided → Wishlist
status: In Progress → Fix Committed
Emmet Hikory (persia) wrote :

flobopuyo (0.20-2.1ubuntu2) gutsy; urgency=low

  [ Siegfried-Angel Gevatter Pujals (RainCT) ]
  * Added an icon for the .desktop file (LP: #117156)

  [ Emmet Hikory ]
  * Set Maintainer to match DebianMaintainerField spec

 -- Emmet Hikory <email address hidden> Sat, 02 Jun 2007 07:28:45 +0900

Changed in flobopuyo:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers