flite 1.4-release-8 source package in Ubuntu

Changelog

flite (1.4-release-8) unstable; urgency=low


  [ Paul Gevers ]
  * Team upload.
  * Add CVE-2014-0027_unsafe_temporary_file.patch (Closes: #734746)
    - CVE-2014-0027

  [ Samuel Thibault ]
  * Bump Standards-Version to 3.9.5 (no changes).

 -- Paul Gevers <email address hidden>  Fri, 10 Jan 2014 11:57:50 +0100

Upload details

Uploaded by:
Debian Accessibility Team
Uploaded to:
Sid
Original maintainer:
Debian Accessibility Team
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release main sound

Downloads

File Size SHA-256 Checksum
flite_1.4-release-8.dsc 1.8 KiB 31b551c15d399f890e87438665bbc1ac4ff889c525d5d92b49c92a9810ad17a6
flite_1.4-release.orig.tar.gz 19.1 MiB 186ed8fbe99f3258483e7fabe2caac6b4e6cecd7c6a0d8ea168f414d61c64aba
flite_1.4-release-8.debian.tar.gz 11.3 KiB a76d847d1a7fd4c5b3c4c9bd1cb1fde2da4009484d8f53fa2077cbce61674a9c

Available diffs

No changes file available.

Binary packages built by this source

flite: Small run-time speech synthesis engine

 Flite is a small fast run-time speech synthesis engine. It is the
 latest addition to the suite of free software synthesis tools
 including University of Edinburgh's Festival Speech Synthesis System
 and Carnegie Mellon University's FestVox project, tools, scripts and
 documentation for building synthetic voices. However, flite itself
 does not require either of these systems to run.
 .
 It currently only supports the English language.
 .
 This package contains the executables and documentation.

flite1-dev: Small run-time speech synthesis engine - development files

 Flite is a small fast run-time speech synthesis engine. It is the
 latest addition to the suite of free software synthesis tools
 including University of Edinburgh's Festival Speech Synthesis System
 and Carnegie Mellon University's FestVox project, tools, scripts and
 documentation for building synthetic voices. However, flite itself
 does not require either of these systems to run.
 .
 It currently only supports the English language.
 .
 This extra package provides the flite static libraries
 and header files.

libflite1: No summary available for libflite1 in ubuntu utopic.

No description available for libflite1 in ubuntu utopic.