package libflite1:amd64 2.2-1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1910975 reported by Juma John
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flite (Ubuntu)
Undecided
Unassigned

Bug Description

it refused to install updates

ProblemType: Package
DistroRelease: Ubuntu 20.10
Package: libflite1:amd64 2.2-1
ProcVersionSignature: Ubuntu 5.8.0-36.40-generic 5.8.18
Uname: Linux 5.8.0-36-generic x86_64
ApportVersion: 2.20.11-0ubuntu50.3
Architecture: amd64
CasperMD5CheckResult: skip
Date: Mon Jan 11 13:05:06 2021
DuplicateSignature:
 package:libflite1:amd64:2.2-1
 Setting up python-apt-common (2.1.3ubuntu1.3) ...
 dpkg: error processing package libflite1:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2021-01-01 (9 days ago)
InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Release amd64 (20201022)
Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 3.8.6-0ubuntu1
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.20.5ubuntu2
 apt 2.1.10ubuntu0.1
SourcePackage: flite
Title: package libflite1:amd64 2.2-1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Juma John (mangiferic) wrote :
Revision history for this message
Alex Murray (alexmurray) wrote : Bug is not a security issue

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers