package libflite1:amd64 2.0.0-release-1 failed to install/upgrade: O pacote está num mau estado de inconsistência; deve reinstala-lo antes de tentar configura-lo.

Bug #1803704 reported by Elias Moura dos Santos
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flite (Ubuntu)
Undecided
Unassigned

Bug Description

erro ao processar o pacote libflite1:amd64 (--configure):
 O pacote está num mau estado de inconsistência; deve
 reinstala-lo antes de tentar configura-lo.

Erros foram encontrados durante o processamento de:
 libflite1:amd64

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libflite1:amd64 2.0.0-release-1
ProcVersionSignature: Ubuntu 4.4.0-138.164-generic 4.4.155
Uname: Linux 4.4.0-138-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
Date: Thu Nov 15 17:08:50 2018
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libasound2 1.1.0-0ubuntu1
 libasound2-data 1.1.0-0ubuntu1
 libc6 2.23-0ubuntu10
 libgcc1 1:6.0.1-0ubuntu1
ErrorMessage: O pacote está num mau estado de inconsistência; deve reinstala-lo antes de tentar configura-lo.
InstallationDate: Installed on 2018-11-05 (10 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.5
 apt 1.2.29
SourcePackage: flite
Title: package libflite1:amd64 2.0.0-release-1 failed to install/upgrade: O pacote está num mau estado de inconsistência; deve reinstala-lo antes de tentar configura-lo.
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Elias Moura dos Santos (elmoura) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers