flim 1:1.14.9+0.20120428-24 source package in Ubuntu

Changelog

flim (1:1.14.9+0.20120428-24) unstable; urgency=medium

  * Update 010_flim-1_14-wl.patch to 2020-03-06
  * Add Rules-Requires-Root: no
  * Update debian/copyright
  * Update Standards-Version to 4.5.0

 -- Tatsuya Kinoshita <email address hidden>  Sat, 07 Mar 2020 10:44:38 +0900

Upload details

Uploaded by:
Tatsuya Kinoshita on 2020-03-07
Uploaded to:
Sid
Original maintainer:
Tatsuya Kinoshita
Architectures:
all
Section:
mail
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-27 universe mail

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
flim_1.14.9+0.20120428-24.dsc 1.9 KiB 07e48ef7f1c5007cb4a3ec324ef45c564f00ee852016dd8b7573eabb17b39d03
flim_1.14.9+0.20120428.orig.tar.gz 179.7 KiB ad3cbb3fe5ed2f4fcb3c91005f2d286c1a5ea42e3eb7d837c6cd59bf78768a94
flim_1.14.9+0.20120428-24.debian.tar.xz 55.5 KiB 93b7d60d46a00c64a20ef5086281667104134a047e82b7f6845d8121e92d56f1

No changes file available.

Binary packages built by this source

flim: library about internet message for emacsen

 FLIM (Faithful Library about Internet Message) is a library to provide
 basic functions about message representation and encoding for emacsen.
 It consists of following modules:
 .
  std11.el STD 11 (RFC 822) parser and utility
  mime.el to provide various services about MIME-entities
  mime-def.el Definitions about MIME format
  mime-parse.el MIME parser
  mel.el MIME encoder/decoder
  mel-q-ccl.el quoted-printable and Q-encoding encoder/decoder (using CCL)
  mel-q.el quoted-printable and Q-encoding encoder/decoder
  mel-u.el unofficial backend for uuencode
  mel-g.el unofficial backend for gzip64
  eword-decode.el encoded-word decoder
  eword-encode.el encoded-word encoder
 .
 This package provides FLIM-LB, a variant of FLIM using lexical binding
 mainly maintained for Wanderlust mail/news reader.