package flightgear-phi (not installed) failed to install/upgrade: Versuch, »/usr/share/games/flightgear/Phi/3rdparty/clockpicker/jquery-clockpicker.min.css« zu überschreiben, welches auch in Paket flightgear-data-base 1:2018.2.0~8506+git1b52eacc+dfsg-0ubuntu1~ppa1 ist

Bug #1768631 reported by bssmusic on 2018-05-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flightgear-phi (Ubuntu)
Undecided
Unassigned

Bug Description

Flightgear-phi not installable, error message was qt-quick module is missing. version is from flightgear-edge ppa, System is 18.04

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: flightgear-phi (not installed)
ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
Uname: Linux 4.15.0-20-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.9-0ubuntu7
Architecture: amd64
Date: Wed May 2 21:00:40 2018
ErrorMessage: Versuch, »/usr/share/games/flightgear/Phi/3rdparty/clockpicker/jquery-clockpicker.min.css« zu überschreiben, welches auch in Paket flightgear-data-base 1:2018.2.0~8506+git1b52eacc+dfsg-0ubuntu1~ppa1 ist
InstallationDate: Installed on 2018-05-02 (0 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180310)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.1
SourcePackage: flightgear-phi
Title: package flightgear-phi (not installed) failed to install/upgrade: Versuch, »/usr/share/games/flightgear/Phi/3rdparty/clockpicker/jquery-clockpicker.min.css« zu überschreiben, welches auch in Paket flightgear-data-base 1:2018.2.0~8506+git1b52eacc+dfsg-0ubuntu1~ppa1 ist
UpgradeStatus: No upgrade log present (probably fresh install)

bssmusic (mail-bssmusic) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers