.pot template is missing and conflicts with the other flex pacakge

Bug #414014 reported by Milo Casagrande on 2009-08-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Wishlist
Unassigned
flex-old (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flex-old

When scanning the import queue in Launchpad Rosetta for issues that need manual intervention, I found the following issue with the flex-old package, which prevents a smooth import into Launchpad Rosetta and causes the Ubuntu Translation Coordinators to manually adjust or remove .po files.

in the po/ directory the flex-old.pot template file is missing. Therefor corresponding .po files cannot be imported into Rosetta and won't appear in the language-packs.
If the translations are not used anyways, please consider to remove the po/ directory.
If the translations should be used, please fix the build script to actually build the .pot file.

For general guidelines how to ensure smooth imports into Launchpad Rosetta, please see:
* https://wiki.ubuntu.com/UbuntuDevelopment/Internationalisation#Verifying%20translation%20uploads
* https://wiki.ubuntu.com/UbuntuDevelopment/Internationalisation#Translation%20templates

David Planella (dpm) on 2009-10-19
tags: added: i18n needs-pot-on-build
description: updated
Adi Roiban (adiroiban) on 2009-11-08
tags: added: import
Adi Roiban (adiroiban) wrote :

The translation domain is still „flex” so we should see a flex.pot file.

The source package should be patched to use a flex-old domain, otherwise we will have a conflict with the newer version of flex.

I don't know if it's worth fixing this package.

Changed in ubuntu-translations:
status: New → Confirmed
Changed in flex-old (Ubuntu):
status: New → Confirmed
Changed in ubuntu-translations:
importance: Undecided → Wishlist
summary: - Translations: flex-old .pot template is missing, existing .po files
- useless
+ .pot template is missing and conflicts with the other flex pacakge
David Planella (dpm) on 2010-08-09
Changed in ubuntu-translations:
status: Confirmed → Triaged
Gabor Kelemen (kelemeng) wrote :

According to https://launchpad.net/ubuntu/+source/flex-old this package is in universe since Natty -> invalid.

Changed in ubuntu-translations:
status: Triaged → Invalid
Changed in flex-old (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers