Gnome Software catalog entry missing for Fldigi

Bug #1575356 reported by AsciiWolf on 2016-04-26
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Medium
Kamal Mostafa
fldigi (Debian)
Fix Released
Unknown
fldigi (Ubuntu)
Medium
Kamal Mostafa

Bug Description

The Fldigi package cannot be installed using the Gnome Software application because it's missing the needed metadata.

Changed in fldigi (Ubuntu):
status: New → In Progress
assignee: nobody → Kamal Mostafa (kamalmostafa)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package fldigi - 3.23.10-1

---------------
fldigi (3.23.10-1) unstable; urgency=medium

  * New upstream release
    - Sanitize tile_x, tile_y startup values (LP: #1478358)
  * debian:
    - add .png icons for Gnome Software app (LP: #1575356)
    - bump Standards-Version to 3.9.8

 -- Kamal Mostafa <email address hidden> Wed, 01 Jun 2016 08:36:15 -0700

Changed in fldigi (Ubuntu):
status: In Progress → Fix Released
AsciiWolf (asciiwolf) wrote :
tags: added: xenial yakkety
Changed in fldigi (Ubuntu):
status: Fix Released → In Progress
Changed in fldigi (Ubuntu):
importance: Undecided → Medium
Changed in hundredpapercuts:
assignee: nobody → Kamal Mostafa (kamalmostafa)
status: New → In Progress
importance: Undecided → Medium
AsciiWolf (asciiwolf) wrote :

I think the problem is that the icons are in wrong directories - 48 and 64 instead of 48x48 and 64x64.

AsciiWolf (asciiwolf) wrote :

Any progress regarding that issue?

AsciiWolf (asciiwolf) wrote :

Any news?

Hi, I made a package and feel free to test it, if it is ok, I think we can push the change to debian
https://launchpad.net/~fjkong/+archive/ubuntu/hamradio/+build/11221647

AsciiWolf (asciiwolf) wrote :

Looks to be ok, thanks!
P.S. Just a note: I see there is a "remove xpm files" in the changelog, but the pixmaps directory along with the files is still there.

Thanks, I will modify it
I did't have right to upload, I can only push to mentors.debian.org and wait for debian-hams team to handle it.

AsciiWolf (asciiwolf) wrote :

Any news? Still not fixed in Debian or Ubuntu.

Changed in fldigi (Debian):
status: Unknown → New
Changed in fldigi (Debian):
status: New → Fix Released
AsciiWolf (asciiwolf) on 2017-06-16
Changed in fldigi (Ubuntu):
status: In Progress → Fix Released
Changed in hundredpapercuts:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.