Update flatpak to 1.6.2 in Focal

Bug #1863254 reported by AsciiWolf on 2020-02-14
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flatpak (Ubuntu)
Undecided
Unassigned

Bug Description

Please, update the flatpak package in Ubuntu 20.04 to a recently released version 1.6.2.

"Due to a combination of some behaviour in flatpak and recent versions of ostree we at some point lost the use of deltas for the initial install case, instead always falling back to a full ostree operation which is a lot less efficient for pulls with many small files like a runtime. This caused some very slow installs from e.g. flathub, so I recommend everyone update to this version to get better install performance."
(See: https://github.com/flatpak/flatpak/releases/tag/1.6.2)

AsciiWolf (asciiwolf) on 2020-02-14
tags: added: regression-update
description: updated
Steve Langasek (vorlon) on 2020-02-14
tags: removed: regression-update
Hans Joachim Desserud (hjd) wrote :

Looks like this was updated already :) https://bugs.launchpad.net/ubuntu/+source/flatpak/1.6.2-1

Changed in flatpak (Ubuntu):
status: New → Fix Released
tags: added: upgrade-software-version
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers