flask-wtf 0.5.2-2build1 source package in Ubuntu

Changelog

flask-wtf (0.5.2-2build1) precise; urgency=low

  * Rebuild to drop python2.6 dependencies.
 -- Matthias Klose <email address hidden>   Sat, 31 Dec 2011 02:02:48 +0000

Upload details

Uploaded by:
Matthias Klose on 2011-12-31
Uploaded to:
Precise
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-12-31 universe python

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
flask-wtf_0.5.2.orig.tar.gz 232.1 KiB 2288e7ff389c8b3c33ae99a67a194b431e4b9d990b84e0c08ed6e711fcee77ca
flask-wtf_0.5.2-2build1.diff.gz 2.6 KiB 6575eb1c83bae48d4cce998606e0546ae6c909f93cf39765de0a67e71e22e437
flask-wtf_0.5.2-2build1.dsc 1.3 KiB ace7274013b3de9a7575fb6655a99b63f00422ae53f302949a74f588087aec68

Available diffs

View changes file

Binary packages built by this source

python-flaskext.wtf: Simple integration of Flask and WTForms

 Flask-WTF is an extension for Flask, providing a simple integration
 of WTForms. It includes optional CSRF handling and Recaptcha support.