flask-wtf 0.14.2-4 source package in Ubuntu

Changelog

flask-wtf (0.14.2-4) unstable; urgency=medium

  * Team upload.

  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat.

  [ Andrey Rahmatullin ]
  * Drop Python 2 support.

 -- Andrey Rahmatullin <email address hidden>  Wed, 07 Aug 2019 21:33:45 +0500

Upload details

Uploaded by:
Debian Python Modules Team on 2019-08-07
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe python

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
flask-wtf_0.14.2-4.dsc 2.1 KiB 9e1e76e40159b7c93936b689382b5ab62344dd7b1697d8396095c27e11e921cd
flask-wtf_0.14.2.orig.tar.gz 248.9 KiB 5d14d55cfd35f613d99ee7cba0fc3fbbe63ba02f544d349158c14ca15561cc36
flask-wtf_0.14.2-4.debian.tar.xz 4.3 KiB 386de2e9148b41556b7d155bd7fa1803e03f094e96124f0d8b82e74593d5a8f2

Available diffs

No changes file available.

Binary packages built by this source

python-flaskext.wtf-doc: No summary available for python-flaskext.wtf-doc in ubuntu eoan.

No description available for python-flaskext.wtf-doc in ubuntu eoan.

python3-flaskext.wtf: No summary available for python3-flaskext.wtf in ubuntu eoan.

No description available for python3-flaskext.wtf in ubuntu eoan.