There are currently no open bugs.

"flask-security" versions published in Ubuntu

Impish (4.0.0-1): universe/misc
Hirsute (4.0.0-1): universe/misc
Groovy (3.4.2-2): universe/misc
Focal (1.7.5-2): universe/misc
Bionic (1.7.5-2): universe/misc