package flashplugin-downloader 11.2.202.235ubuntu0.12.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #995662 reported by Det O'Nate on 2012-05-06
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Happens a few seconds after login.

This is now the second machine I've upgraded/installed to 12.04 that does it.
One on a Zotac ION motherboard, this is a Sony Vaio laptop.

I suspect it's a rather common problem, but I'll submit this anyway.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: flashplugin-downloader 11.2.202.235ubuntu0.12.04.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
AptOrdering:
 flashplugin-downloader: Configure
 flashplugin-installer: Configure
Architecture: i386
Date: Mon Apr 30 08:42:44 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
SourcePackage: flashplugin-nonfree
Title: package flashplugin-downloader 11.2.202.235ubuntu0.12.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-04-27 (9 days ago)

Det O'Nate (detonate) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers