Ubuntu

flashplugin-nonfree not working after update in ubuntu 10.04

Reported by J.G. on 2012-03-29
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Checked in Firefox and Chromium, after today's upgrade, black screen with a Missing plug-in message in place of Youtube video window appears.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: flashplugin-installer 11.2.202.228ubuntu0.10.04.1
ProcVersionSignature: Ubuntu 2.6.32-40.87-generic 2.6.32.57+drm33.23
Uname: Linux 2.6.32-40-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Thu Mar 29 17:14:59 2012
InstallationMedia: Custom Live CD - Release i386
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=C
 LC_MESSAGES=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: flashplugin-nonfree

J.G. (imalner) wrote :
J.G. (imalner) wrote :

Workaround on http://ubuntuforums.org/showthread.php?t=1949107&page=2 , thread #9 & #14 don't apply, anyone has a solution?

J.G. (imalner) on 2012-04-07
summary: - flashplugin-installer not working after update in ubuntu 10.04
+ flashplugin-nonfree not working after update in ubuntu 10.04
J.G. (imalner) wrote :

Flash magically appeared working in Firefox i do not know how, but by visiting http://helpx.adobe.com/flash-player/kb/installation-problems-flash-player-windows.html it says i have flash version 11.1.102.55 installed.
On Chromium about:plugins page it says flash version 11.2 r202 is installed, but it is not working.

J.G. (imalner) wrote :

Tried flash-aid plugin for firefox, reinstalled from repository, and flash not working again.

J.G. (imalner) wrote :

Workaround:
 downloading google chrome and renaming libgcflashplayer.so from /opt/google/chrome to libflashplayer.so then copying it to /usr/lib/flashplugin-installer, tnx to framil on http://ubuntuforums.org/showthread.php?p=11838171#post11838171.
It is the newest version of flash and it works both in chromium and firefox.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
J.G. (imalner) wrote :

Today's security update flash version 11.2.202.233 for lucid again not working, going back to 11.2.202.229.

J.G. (imalner) wrote :

Flash update version 11.2.202.236 on precise still not working. Had to use again the solution from post #5.This problem occur on PC with nvidia gf 6800 graphic card, but not on laptop with ati graphic card.

A lot more troubles with legacy hardware!

It looks like latest adobe flash plugin version requires SSE2, which is not available on many older CPUs:

https://bugbase.adobe.com/index.cfm?event=bug&id=3161034

More info:

https://bugbase.adobe.com/index.cfm?event=bug&id=3154276

Also this may be another problem:

http://forums.bodhilinux.com/index.php?/topic/4648-flashplayer-112202228-problem/page__view__findpost__p__43587

Mantas Kriaučiūnas (mantas) wrote :

Could you test if flash still doesn't work with the latest flash player 11.2.202.270 on the same computer?

If not, please test with older 11.1.102.63 version of flashplugin? I've found 11.1.102.63 version at http://://mirror.vlfiles.ru/archive.canonical.com/ubuntu/pool/partner/a/adobe-flashplugin/ - attaching 32-bit deb package to this bugreport :)

If flash works fine with older older 11.1.102.63 version of flashplugin, then this bug could be a duplicate of bug #968759

J.G. (imalner) wrote :

Latest flash that worked was 11.2.202.229 version copied from google chrome /opt/google/chrome/PepperFlash directory.
The newest one in the repository of precise is 11.2.202.262, and that one is not working either.
I don't see anywhere the version 270.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers