package flashplugin-installer 11.1.102.63ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #953314 reported by Marco Redigolo on 2012-03-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

When I was installing the update, an error occurred

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: flashplugin-installer 11.1.102.63ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic-pae 3.2.9
Uname: Linux 3.2.0-18-generic-pae i686
ApportVersion: 1.94.1-0ubuntu2
Architecture: i386
Date: Mon Mar 12 20:17:27 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120301)
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer 11.1.102.63ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-03-10 (1 days ago)

Marco Redigolo (marcoredigolo) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers