Location of the local file is asked for twice on update

Bug #918792 reported by PeterPall on 2012-01-19
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Priority: Low (Appears only dpkg is set-up in a nonstandard way).
Problem: Ifdpkg-configure is configured to ask even for low-priority questions on every update the location of the local copy of flashplugin-installer will be asked for twice on every update of flashplugin-installer.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: flashplugin-installer 11.1.102.55ubuntu4
ProcVersionSignature: Ubuntu 3.1.0-2.3-generic-pae 3.1.0
Uname: Linux 3.1.0-2-generic-pae i686
NonfreeKernelModules: nvidia wl
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Thu Jan 19 17:35:50 2012
EcryptfsInUse: Yes
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=en_US.UTF-8
 LC_TIME=de_DE.UTF-8
SourcePackage: flashplugin-nonfree
UpgradeStatus: No upgrade log present (probably fresh install)

PeterPall (peterpall) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
Daniel Richard G. (skunk) wrote :

This appears to be fixed as of Ubuntu Quantal. Could you give it a try?

Marking as "Fix Released" for now; please change back to "Confirmed" if you still see it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers