package flashplugin-installer 11.1.102.55ubuntu1 failed to install/upgrade: nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-installer/libflashplayer.so

Bug #912527 reported by Swarnendu Biswas on 2012-01-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

I received this error message while upgrading my Oneiric system to Precise.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: flashplugin-installer 11.1.102.55ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-7.13-generic 3.2.0-rc7
Uname: Linux 3.2.0-7-generic x86_64
ApportVersion: 1.90-0ubuntu1
AptOrdering:
 linux-image-3.0.0-15-generic: Remove
 flashplugin-installer: Configure
Architecture: amd64
Date: Thu Jan 5 17:19:16 2012
DuplicateSignature:
 Setting up flashplugin-installer (11.1.102.55ubuntu1) ...
 nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-installer/libflashplayer.so
 dpkg: error processing flashplugin-installer (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer 11.1.102.55ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-01-05 (0 days ago)

Swarnendu Biswas (swarna-cse) wrote :
tags: removed: need-duplicate-check
summary: package flashplugin-installer 11.1.102.55ubuntu1 failed to
- install/upgrade: subprocess installed post-installation script returned
- error exit status 1
+ install/upgrade: nspluginwrapper: no appropriate viewer found for
+ /usr/lib/flashplugin-installer/libflashplayer.so
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers