flash plugin crashes in konqueror

Bug #785914 reported by Bruce Veidt on 2011-05-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

After upgrade to flashplugin-installer version 10.3.181.14ubuntu0.10.04.1 (i386), opening webpages with flash content using konqueror causes nspluginviewer to crash. The plugin does not crash if firefox or chromium are used. The previous version (10.2.159.1ubuntu0.10.04.1) did not crash. This behaviour is repeatable and has been tested with a variety of websites.

Bruce Veidt (bruce-veidt) wrote :
Gérard Talbot (info-gtalbot) wrote :

Bruce,

Just for your information. The bug number at bugs.kde.org is

Bug 273323: nspluginviewer crashes with flash-plugin 10.3
https://bugs.kde.org/show_bug.cgi?id=273323

Gérard

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
affects: kubuntu-website → flashplugin-nonfree (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.