flashplugin-nonfree draws white rectangles

Bug #761074 reported by Alexander Kallenbach on 2011-04-14
280
This bug affects 57 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

On this site there is an flash-based map:
http://www.tgv-europe.de/de/bahn-europa?rfrr=reserver%20un%20billet%20accueil_body_REISEZIELE%20IN%20EUROPA
Moving the mouse over this map draws white rectangles on it (I will attach a screenshot to clarify what I mean).

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: flashplugin-nonfree (not installed)
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Thu Apr 14 21:56:17 2011
ProcEnviron:
 LANGUAGE=de_DE:en
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: flashplugin-nonfree
UpgradeStatus: Upgraded to natty on 2011-04-07 (7 days ago)

Revision history for this message
Alexander Kallenbach (kallenbachalex) wrote :
Revision history for this message
glazs (l-admin-rock-su) wrote :

I'm using Natty b2 x64 with nvidia card too and have this glitch too.
Sometimes it's black, not white. Seen it on video players, including youtube player.
http://images.rock.su/bugs/flash.ogv -- white glitch
http://images.rock.su/bugs/flash2.ogv -- black glitch

glazs (l-admin-rock-su) on 2011-04-18
Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
Revision history for this message
Firwen (firwen) wrote :

Affected by this bug too.

Natty x64 + ATI fglrx + HD5870M.

The bug is linked to Firefox.
The problem does not exist on chromium 11.0.X

Revision history for this message
Ignacy Gawędzki (iazz) wrote :

I just checked and apparently it is nspluginwrapper that makes a difference. I ran firefox in a schroot'ed 32-bit natty without this problem.

Revision history for this message
Leonardo Torok (leotorok) wrote :

It' possible to fix it, using a PPA (ppa:sevenmachines/flash) that contains Flash
10.3 Beta 64 bits. That version has the bug fixed.

This can confirm iazz's post, about the problem being a nspluginwrapper question. The PPA above contains the 64 bits version of Flash, so it doesn't uses nspluginwrapper. Besides that, I can confirm that the bug doesn't happens in Chrome and Opera.

Revision history for this message
Firwen (firwen) wrote :

the bug seems corrected with the 10.3 flash plugin update of today

Revision history for this message
Arno Peters (awpeters) wrote :

Contrary to what Firwen posted, I see no improvement with the 10.3 flash update.

Revision history for this message
Damien Lecan (dlecan) wrote :

I see no improvement with the 10.3 flash update (10.3.181.14ubuntu0.11.04.1).

Revision history for this message
avlas (avlas) wrote :

this doesn't happen on rekonq either, so it may be a bug on how firefox 4, flash 10.3 and nspluginwrapper interact

Revision history for this message
John Felso (felso) wrote :

I have the problem with 10.3 flash and firefox 5 on 64 bit natty with unity.

10.3.181.34ubuntu0.11.04.1 (flashplugin-installer)
5.0+build1+nobinonly-0ubuntu0.11.04.2 (firefox)

Revision history for this message
Joe Pearson (secretcode343) wrote :

I have also been experiencing this but installing the ppa:sevenmachines/flash has fixed it for me.

flashplugin64-installer
Version: 10.3.162.29-0ubuntu0~sevenmachines2

with firefox 5.0+build1+nobinonly-0ubuntu0.10.10.1~mfs1

on Ubuntu 10.10 x86_64

Revision history for this message
mevdschee (mevdschee) wrote :

I have this bug in ubuntu 11.04 64bit with firefox 5, but not with chromium 12 on the same machine

Revision history for this message
mevdschee (mevdschee) wrote :

@Joe Pearson: Thanks! Installing the ppa:sevenmachines/flash has fixed it for me too!

Revision history for this message
Tristan Schmelcher (tschmelcher) wrote :

PPA fixes it for me too.

Revision history for this message
Tristan Schmelcher (tschmelcher) wrote :

I think this has been fixed. I no longer experience it in Natty, even without using the version from the PPA.

Revision history for this message
Adam Niedling (krychek) wrote :

The map is working fine for me in Ubuntu 13.04 (with an nVidia card). Please reopen if you are still affected by this.

Changed in flashplugin-nonfree (Ubuntu):
status: Confirmed → Incomplete
Revision history for this message
Shahar Or (mightyiam) wrote :

Working for me.

Changed in flashplugin-nonfree (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers