package flashplugin-installer 10.0.45.2ubuntu0.9.04.1 failed to install/upgrade: Unterprozess neues pre-removal-Skript gab den Fehlerwert 1 zurück

Bug #642282 reported by Gunnar Müller on 2010-09-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

I can't install the flashplugin and all other software I will install abort with the same error.

ProblemType: Package
Architecture: amd64
Date: Sat Sep 18 21:15:43 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: Unterprozess neues pre-removal-Skript gab den Fehlerwert 1 zurück
Package: flashplugin-installer 10.0.45.2ubuntu0.9.04.1
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer 10.0.45.2ubuntu0.9.04.1 failed to install/upgrade: Unterprozess neues pre-removal-Skript gab den Fehlerwert 1 zurück
Uname: Linux 2.6.31-17-generic x86_64

Gunnar Müller (gunnar-gumitho) wrote :
Gunnar Müller (gunnar-gumitho) wrote :

Now I have deleted all files on my server with the name 'flashplugin-installer'.
After this I could make an update to Ubuntu 10.04. Other Updates won't work.
This was now successfull and I could make the other updates without any problems.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers