Activity log for bug #598516

Date Who What changed Old value New value Message
2010-06-25 14:10:11 Werner Hett bug added bug
2010-06-25 14:10:11 Werner Hett attachment added Dependencies.txt http://launchpadlibrarian.net/50904088/Dependencies.txt
2010-06-25 14:10:11 Werner Hett attachment added Df.txt http://launchpadlibrarian.net/50904089/Df.txt
2010-06-25 14:10:11 Werner Hett attachment added Dmesg.txt http://launchpadlibrarian.net/50904090/Dmesg.txt
2010-06-25 14:10:11 Werner Hett attachment added DpkgTerminalLog.txt http://launchpadlibrarian.net/50904091/DpkgTerminalLog.txt
2010-06-25 14:13:58 Werner Hett description Binary package hint: flashplugin-nonfree I am using Ubuntu 10.04 LTS - the Lucid Lynx I constantly get the message: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal. However, when I try to get rid of or reinstall the flashplugin-nonfree packages with synaptic, I get Preconfiguring packages ... dpkg: error processing flashplugin-nonfree (--remove): Package is in a very bad inconsistent state - you should reinstall it before attempting a removal. Errors were encountered while processing: flashplugin-nonfree E: Sub-process /usr/bin/dpkg returned an error code (1) A package failed to install. Trying to recover: I also tried some command line commands, like sudo apt-get purge flashplugin-nonfree or sudo aptitude reinstall flashplugin-nonfree I also tried sudo apt-get -f install with the equally unpleasant result: hew@latitude:~$ sudo apt-get -f install Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following packages were automatically installed and are no longer required: linux-headers-2.6.24-19-generic libcommons-collections3-java libfreebob0 junit4 libcommons-pool-java libxpp3-java libcommons-el-java antlr libmockobjects-java libregexp-java libcommons-modeler-java liblog4j1.2-java openoffice.org-hyphenation-en-us libantlr-java libservlet2.4-java libcommons-cli-java libtomcat5.5-java binutils-static libbcel-java ant libcommons-launcher-java nvidia-kernel-common libcommons-logging-java libgcj-common libjaxp1.3-java libbsf-java classpath-gtkpeer openssh-blacklist libjline-java libasm2-java libcommons-dbcp-java libxerces2-java libcommons-collections-java libcommons-beanutils-java libzip1 classpath-common libcommons-digester-java cacao libhamcrest-java libservlet2.3-java libcommons-lang-java odt2txt classpath libaudit0 linux-headers-2.6.24-19 libmx4j-java libclassworlds-java libxstream-java Use 'apt-get autoremove' to remove them. The following extra packages will be installed: flashplugin-installer flashplugin-nonfree Suggested packages: konqueror-nsplugins ttf-xfree86-nonfree xfs The following NEW packages will be installed: flashplugin-installer The following packages will be upgraded: flashplugin-nonfree 1 upgraded, 1 newly installed, 0 to remove and 122 not upgraded. 1 not fully installed or removed. Need to get 0B/21.5kB of archives. After this operation, 61.4kB of additional disk space will be used. Do you want to continue [Y/n]? y Preconfiguring packages ... dpkg: error processing flashplugin-nonfree (--remove): Package is in a very bad inconsistent state - you should reinstall it before attempting a removal. Errors were encountered while processing: flashplugin-nonfree E: Sub-process /usr/bin/dpkg returned an error code (1) hew@latitude:~$ What can I do? ProblemType: Package DistroRelease: Ubuntu 10.04 Package: flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1 ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2 Uname: Linux 2.6.32-22-generic i686 AptOrdering: flashplugin-nonfree: Remove Architecture: i386 Date: Fri Jun 25 15:47:41 2010 ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal. SourcePackage: flashplugin-nonfree Title: package flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal. Binary package hint: flashplugin-nonfree I am using Ubuntu 10.04 LTS - the Lucid Lynx I constantly get the message: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal. However, when I try to get rid of or reinstall the flashplugin-nonfree packages with synaptic, I get Preconfiguring packages ... dpkg: error processing flashplugin-nonfree (--remove):  Package is in a very bad inconsistent state - you should  reinstall it before attempting a removal. Errors were encountered while processing:  flashplugin-nonfree E: Sub-process /usr/bin/dpkg returned an error code (1) A package failed to install. Trying to recover: I also tried some command line commands, like sudo apt-get purge flashplugin-nonfree or sudo aptitude reinstall flashplugin-nonfree I also tried sudo apt-get -f install with the equally unpleasant result: hew@latitude:~$ sudo apt-get -f install Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following packages were automatically installed and are no longer required:   linux-headers-2.6.24-19-generic libcommons-collections3-java libfreebob0   junit4 libcommons-pool-java libxpp3-java libcommons-el-java antlr   libmockobjects-java libregexp-java libcommons-modeler-java   liblog4j1.2-java openoffice.org-hyphenation-en-us libantlr-java   libservlet2.4-java libcommons-cli-java libtomcat5.5-java binutils-static   libbcel-java ant libcommons-launcher-java nvidia-kernel-common   libcommons-logging-java libgcj-common libjaxp1.3-java libbsf-java   classpath-gtkpeer openssh-blacklist libjline-java libasm2-java   libcommons-dbcp-java libxerces2-java libcommons-collections-java   libcommons-beanutils-java libzip1 classpath-common   libcommons-digester-java cacao libhamcrest-java libservlet2.3-java   libcommons-lang-java odt2txt classpath libaudit0 linux-headers-2.6.24-19   libmx4j-java libclassworlds-java libxstream-java Use 'apt-get autoremove' to remove them. The following extra packages will be installed:   flashplugin-installer flashplugin-nonfree Suggested packages:   konqueror-nsplugins ttf-xfree86-nonfree xfs The following NEW packages will be installed:   flashplugin-installer The following packages will be upgraded:   flashplugin-nonfree 1 upgraded, 1 newly installed, 0 to remove and 122 not upgraded. 1 not fully installed or removed. Need to get 0B/21.5kB of archives. After this operation, 61.4kB of additional disk space will be used. Do you want to continue [Y/n]? y Preconfiguring packages ... dpkg: error processing flashplugin-nonfree (--remove):  Package is in a very bad inconsistent state - you should  reinstall it before attempting a removal. Errors were encountered while processing:  flashplugin-nonfree E: Sub-process /usr/bin/dpkg returned an error code (1) hew@latitude:~$ What can I do? ProblemType: Package DistroRelease: Ubuntu 10.04 Package: flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1 ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2 Uname: Linux 2.6.32-22-generic i686 AptOrdering: flashplugin-nonfree: Remove Architecture: i386 Date: Fri Jun 25 15:47:41 2010 ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal. SourcePackage: flashplugin-nonfree Title: package flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.
2010-06-28 08:52:44 Jean-Baptiste Lallement marked as duplicate 429841