package flashplugin-installer (not installed) failed to install/upgrade: conflicting packages - not installing flashplugin-installer

Bug #592921 reported by Fahmy on 2010-06-12
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

I'm using Ubuntu 10.04 LTS, when Flash 10.1 released yesterday, I try to install the new Flash version using DEB package. As Flash for Linux is 32-bit version, so I use --force-architecture in terminal to install it. But when I want to reverse and install back flashplugin-installer it say the package conflict with adobe-flashplugin.

I remove adobe-flashplugin using sudo apt-get purge adobe-flashplugin. but the problem not solved, its still saying the package conflict with adobe-flashplugin.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: flashplugin-installer (not installed)
ProcVersionSignature: Ubuntu 2.6.32-22.36-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sat Jun 12 11:03:44 2010
ErrorMessage: conflicting packages - not installing flashplugin-installer
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer (not installed) failed to install/upgrade: conflicting packages - not installing flashplugin-installer

Fahmy (fahmi) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers