package flashplugin-nonfree 10.0.1.218 really9.0.262.0ubuntu1 failed to install/upgrade: ErrorMessage: Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten es nochmal installieren, bevor Sie die Konfiguration versuchen.

Bug #581119 reported by Bernhard Schülke on 2010-05-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

manually installed: ubuntu 8.04. LTS upgrade to 10.04 crashed while reporting the problem. I never used epephany (?) before. The upgrate procedure didn't continue. And the flashplugin update failed. The package is broken? No de-installation.

Best regards
Bernhard

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic i686
NonfreeKernelModules: slamr
Architecture: i386
Date: Sun May 16 00:07:57 2010
ErrorMessage: ErrorMessage: Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten es nochmal installieren, bevor Sie die Konfiguration versuchen.
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1 failed to install/upgrade: ErrorMessage: Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten es nochmal installieren, bevor Sie die Konfiguration versuchen.

Bernhard Schülke (bernhard001) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers