package flashplugin-nonfree 10.0.1.218 really9.0.262.0ubuntu1 failed to install/upgrade:

Bug #572779 reported by David Garcia on 2010-05-01
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

When (network) upgrading from 8.04.4 LTS to 10.04, got the following message (multiple times):

"Could not install '/var/cache/apt/archives/flashplugin-nonfre_10.0.45.2ubuntu1-amd64.deb'

The upgrade will continue but the '/var/cache/apt/arhives/flashplugin-nonfree_10.0.45.2ubuntu1_amd64.deb/ package may not be in a working state. Please consdier submitting a bug report about it.

There is no script in the new version fo the package--giving up."

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1
ProcVersionSignature: Ubuntu 2.6.24-27.69-generic
Uname: Linux 2.6.24-27-generic x86_64
Architecture: amd64
Date: Fri Apr 30 20:22:04 2010
ErrorMessage:
 ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1 failed to install/upgrade:

David Garcia (david-garcia) wrote :
Aiman Mueller (aiman-w-mueller) wrote :

Found solution on the forum:

sudo rm /var/lib/dpkg/info/flashplugin-nonfree.post

then

sudo rm /var/lib/dpkg/info/flashplugin-nonfree.pre

then

sudo dpkg --purge --force all flashplugin-nonfree

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers