package flashplugin-nonfree failed to install/upgrade (hardy -> lucid)

Bug #568377 reported by NeilGreenwood on 2010-04-22
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

Doing a test upgrade in a VM (using kvm) from Hardy -> Lucid (host is running Karmic).

I get complaints about flashplugin-nonfree and flashplugin-installer, and the upgrade fails to complete.

I have another apport crash file for flashplugin-installer, not sure if I should report that as a separate bug or somehow attach the details here...

ProblemType: Package
Architecture: i386
Date: Thu Apr 22 12:49:42 2010
DistroRelease: Ubuntu 10.04
ErrorMessage:
 ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
Package: flashplugin-nonfree
ProcVersionSignature: Ubuntu 2.6.24-27.68-generic
SourcePackage: flashplugin-nonfree
Tags: lucid
Title: package flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.24-27-generic i686

NeilGreenwood (neil-greenwood) wrote :
NeilGreenwood (neil-greenwood) wrote :

This might be a duplicate of bug #429841, but that was raised for the upgrade from jaunty -> karmic.

tags: added: hardy2lucid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers