package flashplugin-nonfree 10.0.45.2ubuntu0.8.10.1 failed to install/upgrade:

Bug #528533 reported by fsaban on 2010-02-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

Description: Ubuntu 9.10
Release: 9.10

:~$ apt-cache policy flashplugin-nonfree
flashplugin-nonfree:
  Installed: 10.0.45.2ubuntu0.9.10.1
  Candidate: 10.0.45.2ubuntu0.9.10.1
  Version table:
 *** 10.0.45.2ubuntu0.9.10.1 0
        500 http://ae.archive.ubuntu.com karmic-updates/multiverse Packages
        500 http://ae.archive.ubuntu.com karmic-security/multiverse Packages
        100 /var/lib/dpkg/status
     10.0.32.18ubuntu1 0
        500 http://ae.archive.ubuntu.com karmic/multiverse Packages

I upgraded to 9.1 using the alternate CD while disconnected from the internet. I lost my wireless and was forced to connect wired to my router. I started up my laptop and because I was now connected to the internet, thought i'd run update manager. It found lots of updates and this was one of them.

ProblemType: Package
Architecture: i386
Date: Fri Feb 26 20:01:28 2010
DistroRelease: Ubuntu 9.10
ErrorMessage:
 ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
LiveMediaBuild: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091027)
Package: flashplugin-nonfree 10.0.45.2ubuntu0.8.10.1
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.0.45.2ubuntu0.8.10.1 failed to install/upgrade:
Uname: Linux 2.6.31-19-generic i686

fsaban (fsaban) wrote :
tags: added: intrepid2karmic
tags: added: jaunty2karmic
removed: intrepid2karmic
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers