package flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1 failed to install/upgrade:

Bug #504697 reported by Gregory L. Magnusson on 2010-01-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

during upgrade from 8.04.3 to 9.10 installer hangs and says it has problems with flash non free
i use galeon and firefox and adobe flash player

ProblemType: Package
Architecture: amd64
Date: Fri Jan 8 04:37:26 2010
DistroRelease: Ubuntu 9.10
ErrorMessage:
 ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
Package: flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1
ProcVersionSignature: Ubuntu 2.6.24-26.64-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.24-26-generic x86_64

Gregory L. Magnusson (glm) wrote :
Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 429841, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers