package flashplugin-installer 10.0.32.18ubuntu0.9.04.1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

Bug #494650 reported by Pastir on 2009-12-09
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

Ubuntu Release 9.04

Flash Plugin Installer 10.0.32.18

I expected it to install. It worked on a different computer running Ubuntu 9.10.

I got an error message saying:
failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess new pre-removal script returned error exit status 1
NonfreeKernelModules: nvidia
Package: flashplugin-installer 10.0.32.18ubuntu0.9.04.1
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer 10.0.32.18ubuntu0.9.04.1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1
Uname: Linux 2.6.28-17-generic i686

Pastir (jjshephe) wrote :
friendlyfrank (frank-richards) wrote :

tried reinstall but failed
held back from doing a normal upgrade, even partial upgrade fails

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers