package flashplugin-nonfree 9.0.246.0ubuntu1 failed to install/upgrade:

Bug #487082 reported by Nicolas Rivière on 2009-11-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

when updating 9.10, package flashplugin-nonfree broken (sorry for my english)

ProblemType: Package
Architecture: i386
Date: Mon Nov 23 11:32:33 2009
DistroRelease: Ubuntu 9.10
ErrorMessage:
 ErrorMessage: Le paquet est dans un état vraiment incohérent - vous devriez le réinstaller avant de tenter de le configurer.
Package: flashplugin-nonfree 9.0.246.0ubuntu1
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 9.0.246.0ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.31-14-generic i686

Nicolas Rivière (nico-riv) wrote :
Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 429841, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers