package flashplugin-installer 10.0.32.18ubuntu1 failed to install/upgrade:

Bug #467473 reported by Lawrence Seguin on 2009-10-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

Fresh install of Karmic. Flash sems to be working but I keep geting this error message everytime I'm doing updates. Today an update to deluge failed because of this error.

ProblemType: Package
Architecture: amd64
Date: Sat Oct 31 21:24:02 2009
DistroRelease: Ubuntu 9.10
ErrorMessage:
 ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release Candidate amd64 (20091020.3)
NonfreeKernelModules: fglrx
Package: flashplugin-installer 10.0.32.18ubuntu1
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer 10.0.32.18ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.31-14-generic x86_64

Lawrence Seguin (lseguin) wrote :
Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 429841, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers