Firefox will not display Flash content with Desktop version Ubuntu 9.04

Bug #367965 reported by cookm75 on 2009-04-27
6
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

I installed the Beta version of Ubuntu 9.04 which worked without problem. But since I installed the official release version, Firefox will not display any flash content.
I have already tried installing the latest version of Flash from the Adobe website.
I have installed the Ubuntu Restricted Extras Package.
I have removed and reinstalled Firefox and add-ons without any success

affects: ubuntu → flashplugin-nonfree (Ubuntu)
Alexander Sack (asac) wrote :

is this amd64?

Changed in flashplugin-nonfree (Ubuntu):
status: New → Incomplete
cookm75 (cookm75) wrote :

I have tried that method of install also.
I am using an Intel Pentium M Laptop

tofro (tobias-froeschle) wrote :

I can confirm this bug.
I'm using Ubuntu UNR 9.04 on a Lenovo S10e (No update, fresh install) and having the same problem. If you force FlashPlayer to redraw (e.g. by opening a pull-down menu on top of FlashPlayer, it actually redraws a single frame.

cookm75 (cookm75) wrote :

Thank you for all your comments, I eventually reinstalled ubuntu and no longer have the problem.

Changed in flashplugin-nonfree (Ubuntu):
status: Incomplete → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers