Flash Skips Frames and Grinds to a Halt

Bug #367205 reported by ɞєᾐ ἂ. on 2009-04-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

Playing a Flash video in Firefox in Jaunty (and the last several versions of Ubuntu) result in the video skipping dozens of frames and/or grinding to a halt and/or loosing sound as well as making my laptop's (Dell c640) cooling fans go into overdrive. I can boot into Windows XP, and never experience any of these problems.

I'd blame Adobe's Linux version of Flash, but right now, my CPU's fans are already racing and I don't even have a page with Flash loaded. Then again, they're always running at significant speed when I boot into Ubuntu, and hardly ever kick in with Windows XP.

So, long story short, Flash exasperates a problem every version of Ubuntu since Warty has suffered from. On a positive note, Jaunty just now resumed from Suspend for the first time ever on my six year-old system.

FMaz (fmaz008) wrote :

Yes, I do have this problem too.
But I also have the same problem with the video players ( VLC, Totem, etc... )

Sometime, the video skip freeze (skip frames), but the sound continue without interruption, and a second later, the video start again, without any desynchronisation with the sound.

I have this bug on my 2 computers since 2 years now. I'm currently with te 9.04 version.

dino99 (9d9) on 2012-01-18
Changed in flashplugin-nonfree (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers