[Jaunty] YouTube has a very strange behaviour

Bug #360746 reported by Alessandro Rinaldi on 2009-04-13
16
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

When I watch a video on youtube on Jaunty, sometimes (often) the video hangs for a while (3-4 seconds) while the audio continues to play. So, the video will be in late from the audio.
So, after some seconds, the video begins playing at high speed until it reaches the audio.
This isn't a Flash bug because on Hardy (with the same version of Flash) it didn't happen.

summary: - [Jaunty] YouTube has a very strange behavious
+ [Jaunty] YouTube has a very strange behaviour
Michael Rooney (mrooney) wrote :

Thanks for your report Alessandro! When you say that the video hangs, is Firefox as an application freezing too (unable to switch tabs, turning gray with compiz) or just that video?

Also what makes you say you are using the same version of Flash? http://packages.ubuntu.com/search?suite=default&section=all&arch=any&searchon=names&keywords=flashplugin-nonfree shows that Hardy has 9.0.159.0ubuntu1~hardy1, while Jaunty has a much newer 10.0.22.87ubuntu2.

Changed in ubuntu:
status: New → Incomplete

> Thanks for your report Alessandro! When you say that the video hangs, is
> Firefox as an application freezing too (unable to switch tabs, turning
> gray with compiz) or just that video?
Firefox works perfectly, the matter is only about the video.
It often happens when I scroll the video page while watching it.

> Also what makes you say you are using the same version of Flash?
I installed Flash10 also on Hardy, never had any problem

Michael Rooney (mrooney) wrote :

Since you say Firefox is otherwise fine, it seems like it must be a flash issue. Keep in mind that just because you had Flash 10 on Hardy doesn't mean it was the exact same minor version, so a regression between different Flash 10 versions is possible.

We'll try flash and see what happens :)

affects: ubuntu → flashplugin-nonfree (Ubuntu)
Changed in flashplugin-nonfree (Ubuntu):
status: Incomplete → New

Just happened the same thing watching a DivX with Totem!

Ok, tried without the fglrx driver.
Using PC without this is terrible (always renders slowly) but there
isn't this problem, so I think we can only wait the 9.4 release...

Anish_D (danishvet) wrote :

I am not a technical user. However, I can certainly tell that using flash video is really really terrible in jaunty. I went to a lot many sites with flash videos, and in none flash works correctly.

Exact problem I face is that the video as well as audio are very fast. (about double speed). If the video starts naturally, it is ok most of the times. The problem start if we press pause button (to load the video) and then press play button. Previously, flash was slow in my computer, but I could see it. But now it is really useless to enter any flash video sites. Disabling compiz does not solve the issue.

apolo (limpaolo) wrote :

yo i was having this problem too and i noticed that even though i installed the adobe flash plugin version 10, a previous installation of version 9 was still being used by firefox. you can check it out by typing "about:plugins" in firefox, it's under "shockwave flash". if its not set to Shockwave Flash 10.0 r22, then try to searching for the plugin that's blocking it, mine was swfdec-mozilla.

Pollywog (pollywog) wrote :

After reinstalling Jaunty, I was unable to play streaming videos, including Youtube videos. I removed swfdec-mozilla and then restarted Firefox and I can now play Youtube videos.

thanks for the tip, Apolo.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers