flashplugin remain black on playing movies from JW FLV Media Player 3.12

Bug #326536 reported by Schmirrwurst on 2009-02-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Low
Unassigned
Nominated for Jaunty by Schmirrwurst
Nominated for Karmic by MilchFlasche

Bug Description

Binary package hint: flashplugin-nonfree

When trying to view a JW FLV Media Player 3.12 movie, the screen from the plugin remains black, no sound, no image. The same is working well under intrepid and flashplayer 10 : it is a jaunty problem only

Pedro Villavicencio (pedro) wrote :

Thanks for the report, could you give us a link where we can find such files to test with? thanks in advance.

Changed in flashplugin-nonfree:
importance: Undecided → Low
status: New → Incomplete

The page in question needs login and pass...
I'll try to find something else with FLV...
----- Mail Original -----
De: "Pedro Villavicencio" <email address hidden>
À: <email address hidden>
Envoyé: Jeudi 5 Mars 2009 20h23:00 GMT +01:00 Amsterdam / Berlin / Berne / Rome / Stockholm / Vienne
Objet: [Bug 326536] Re: flashplugin remain black on playing movies from JW FLV Media Player 3.12

Thanks for the report, could you give us a link where we can find such
files to test with? thanks in advance.

** Changed in: flashplugin-nonfree (Ubuntu)
   Importance: Undecided => Low
       Status: New => Incomplete

--
flashplugin remain black on playing movies from JW FLV Media Player 3.12
https://bugs.launchpad.net/bugs/326536
You received this bug notification because you are a direct subscriber
of the bug.

Schmirrwurst (schmirrwurst) wrote :

With the latest update from jaunty, it is working again !

MilchFlasche (robertus0617) wrote :

It's affecting Karmic now, so I consider it may be proper to set as "New" again, and waiting for further confirmation.

Changed in flashplugin-nonfree (Ubuntu):
status: Incomplete → New
MilchFlasche (robertus0617) wrote :

A newly installed Kubuntu 9.10 does not play JW FLV Media Player 4.6. I wonder if it's because some codec packages are missing.

The only media packages I have installed are installed along with SMPlayer. I don't use Totem, neither Dragon Player, or Amarok.

MilchFlasche (robertus0617) wrote :

I forgot to tell that, I have installed both flash-plugin-nonfree and gnash, and none of them could play JW FLV Media Player, while Youtube is playing well on Karmic.

Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
MilchFlasche (robertus0617) wrote :

For example, the JW FLV Player home page: http://www.longtailvideo.com/players/

The player is well handled by Adobe Flash plugin 10.0.32 on Firefox 3.5.x, on Windows platform. (Screenshot: http://img407.imageshack.us/img407/143/jwflvplayerworksonwindo.png )

But on Kubuntu 9.10, with Adobe plugin and Firefox of the same versions, the area which is supposed to display the player, is empty, while right clicking on that area only display a normal and useless Adobe plugin context menu, as in my screeshot: http://img407.imageshack.us/img407/1923/jwflvplayernotplayingon.png

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers