Main flash animation on store.nike.com doesn't work/load

Bug #312289 reported by popovitsk on 2008-12-29
26
This bug affects 2 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox-3.0

only for this website:
http://store.nike.com
i can use the menu but not starting the animation.
i tried with seamonkey : same problem.

kind regards

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
NonfreeKernelModules: nvidia
Package: firefox-3.0 3.0.5+nobinonly-0ubuntu0.8.10.1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.27-11-generic i686

popovitsk (jean-crec-hriou) wrote :
JanBrinkmann (jbrinkmann) wrote :

Thank you very much for the report. That really helps to improve Ubuntu! I can confirm this behaviour on Intrepid using Firefox 3.0.7 (3.0.7+nobinonly-0ubuntu0.8.10.1) and the flashplugin-nonfree 10.0.22.87ubuntu1~intrepid1 . Changed package to 'flashplugin-nonfree', since it also doesnt work using another browser (like seamonkey).

Behaviour expected:
- visit http://store.nike.com, select language and country and then start surfing on the main page (with the main flash animation displayed!).

Current behaviour:
- the navigation on the left starts correctly, but the main flash animation (the main content) , doesnt load. instead, the main part of the page stays grey.

Changed in firefox-3.0:
status: New → Confirmed
Andrea Calabrò (mastropino) wrote :

Same here!

junnaxl (junnaxl) wrote :

I have the same problem... any solutions... thanks!

Sorry but no solutions yet

Regards

-------- Message initial --------
De: junnaxl <email address hidden>
Reply-to: Bug 312289 <email address hidden>
À: <email address hidden>
Sujet: [Bug 312289] Re: Main flash animation on store.nike.com doesn't
work/load
Date: Tue, 14 Jul 2009 05:08:46 +0000

I have the same problem... any solutions... thanks!

FilippoMeloni (filo1234) wrote :

i have installed flashplayer from source and result is the same

Andrea Carratta (innoland) wrote :

I try now to see the nike store and I have the same problem.

killabee44 (killabee44) wrote :

Confirmed here as well. If a solution arises it would be welcome. Thanks!

Xunchi Chen (chenxunchi) wrote :

same with Chrome

Lord_Alba (lupo-alberto75) wrote :

same here with chromium (5.0.356) and firefox (3.5.8) with flashplugin-installer version 10.0.45.2ubuntu0.9.10.1 on kubuntu 9.10
quite frustrating :(

wof (wof) wrote :

Same problem. Ubuntu 10.04, Firefox 3.6.3, Opera 10.10 and Chromium 5.0.375.29.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers