Jerky video in full screen display

Bug #267856 reported by Fedi SAIDANE on 2008-09-08
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)

Bug Description


I have a problem that has been bothering me for a long time now. All based flash-player video streamings (dailymotion , youtube, ....) are jerky when I display them in full screen. This problem seems to be recurrent in Ubuntu but I can't find the right solution.

Please rule out all of the following suggestions since I have already tried them :
1. disable compiz
2. install the latest ATI drivers (I have a X700 Mobility Radeon)
3. reinstall the latest flash player 9
4. tried another browser (Opera).

Any other ideas ?

I hope you guys have an answer for me because this glitch is driving me crazy.

Thank you in advance.

poobslag (apieper) wrote :

I'm having the same issue, I'm running Hardy Heron and I've got an nVidia GeForce graphics card. Videos play OK in youtube non-full-screen, and "Movie Player" can play back fullscreen OK. It's just Youtube + Fullscreen that is jerky.

Andres Mujica (andres.mujica) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at . I have classified this bug as a bug in FLASH.
For future reference you might be interested to know that a lot of applications have bug reporting functionality built in to them. This can be accessed via the Report a Problem option in the Help menu for the application with which you are having an issue. You can learn more about this feature at

cabanas (r-cabanas) wrote :

Same here.
Just can't the full screen mode of any flash player to work correctly.
Apparently it happens to many people using Ubuntu on diferent chipsets and graphic cards.

Asus mother board
chipset AMD Sempron 140
GeForce 7025 / nForce 630a/PCI/SSE2
Ram 4Gb
Ubuntu 11.10


cabanas (r-cabanas) wrote :

It's solved for me now,it might be related to installing a new graphics card.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers