Ubuntu

Flash player videos sound distorted after pc is on for about 3+ hours

Reported by GG on 2008-07-13
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Kubuntu 8.04
Flash player 9

I experience this problem with the flash player. I have to reboot my pc in order for flash videos to not sound distorted. This distortion only occurs with anything using the flash player. If my pc is left on for over 3+ hours, I can reproduce this problem majority of the time.

HDA sound card using Realtek ALC662 chipset.

Asus motherboard
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC662 Analog [ALC662 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC662 Digital [ALC662 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Thanks for the report, could you test the same with flash 10 and report back? thanks in advance.

GG (pcdoctor01) wrote :

Fabio,
This problem appears to be fixed with Flash 10. Thanks so much!

Adam Guthrie (ispiked) wrote :

I'm experiencing the same issue with Ubuntu 8.04.

The problem usually occurs when I resume playing Flash audio that's been paused for a while (e.g. on archive.org's music player). It's like the song gets stuck on the last bit it's buffered (less than a second) and just repeats itself very rapidly. This will continue until I close the tab the Flash player is in, and all other Flash content (e.g. YouTube videos) will not work until I restart Firefox.

Restarting Firefox solves the problem and no other audio appears to be affected. For example, Rhythmbox can still play audio just fine. I've reinstalled the flashplugin-nonfree and the problem still occurs. It's using Flash version 10.0 r22.

Please let me know if I can provide any further information (e.g. relevant config. files, command output, etc.).

BooVeMan (burkhard-vogel) wrote :

Hi,
I'm experiencing the exact same behavior as Adam but in Kubuntu 9.04 with Flash 10.0.22.87. My audio device:
$ lspci|grep Audio
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
$ dmesg |grep -i hda
[ 10.311734] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 10.311775] HDA Intel 0000:00:1b.0: setting latency timer to 64
[ 10.341915] hda_codec: Unknown model for ALC883, trying auto-probe from BIOS...

I think I'm using the previous version of the flash 10 player.  I'm going to try and remember to install when I get home.  Even with it's quirks, I still love linux.  I'm using Linux Mint by the way but it's still Ubuntu underneath.  A co-worker asked my why I like Linux.  I said, "It's free."  He said, "I got a free version of windows 7 from a friend."  I said, "It's updated more often and I don't  have to worry about viruses and spyware as much."

--- On Wed, 6/17/09, BooVeMan <email address hidden> wrote:

From: BooVeMan <email address hidden>
Subject: [Bug 248001] Re: Flash player videos sound distorted after pc is on for about 3+ hours
To: <email address hidden>
Date: Wednesday, June 17, 2009, 2:56 PM

Hi,
I'm experiencing the exact same behavior as Adam but in Kubuntu 9.04 with Flash 10.0.22.87. My audio device:
$ lspci|grep Audio
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
$ dmesg |grep -i hda
[   10.311734] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[   10.311775] HDA Intel 0000:00:1b.0: setting latency timer to 64
[   10.341915] hda_codec: Unknown model for ALC883, trying auto-probe from BIOS...

--
Flash player videos sound distorted after pc is on for about 3+ hours
https://bugs.launchpad.net/bugs/248001
You received this bug notification because you are a direct subscriber
of the bug.

Status in “flashplugin-nonfree” source package in Ubuntu: New

Bug description:
Kubuntu 8.04
Flash player 9

I experience this problem with the flash player.  I have to reboot my pc in order for flash videos to not sound distorted.  This distortion only occurs with anything using the flash player.  If my pc is left on for over 3+ hours, I can reproduce this problem majority of the time.

HDA sound card using Realtek ALC662 chipset.

Asus motherboard
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC662 Analog [ALC662 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC662 Digital [ALC662 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

BooVeMan (burkhard-vogel) wrote :

Any news on this?
Seems like really no one really cares and I'm completely at a lost how to solve this annoying bug. If any more information is needed I'm happy to provide it. Problem persists with latest Flash-plugin: 10.0.32.18.

GG (pcdoctor01) wrote :

BooV,

I still have this problem. I just reboot. Maybe by the time Flash 11 comes out it will be resolved.

GG (pcdoctor01) wrote :

Adobe flash player 10.1 beta is available. I just installed it and will see what happens.
http://download.macromedia.com/pub/labs/flashplayer10/flashplayer10_1_p1_linux_111709.tar.gz

GG (pcdoctor01) wrote :

Well, I left my pc running for over 3+ hours and I went to a website that uses flash and the sound is not distorted. Maybe this new version will fix the problem. When right clicking on a flash website this flash plugin is reported as:

You have version 10,1,51,45 installed

Thomas Hotz (thotz) wrote :

May I mark this bug as fixed? Be sure to have the lastest flash-player 11.2.202.x!

Changed in flashplugin-nonfree (Ubuntu):
status: New → Incomplete
GG (pcdoctor01) wrote :

Sure, you can close it. Thx.

> Date: Mon, 29 Apr 2013 05:06:26 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 248001] Re: Flash player videos sound distorted after pc is on for about 3+ hours
>
> May I mark this bug as fixed? Be sure to have the lastest flash-player
> 11.2.202.x!
>
> ** Changed in: flashplugin-nonfree (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/248001
>
> Title:
> Flash player videos sound distorted after pc is on for about 3+ hours
>
> Status in “flashplugin-nonfree” package in Ubuntu:
> Incomplete
>
> Bug description:
> Kubuntu 8.04
> Flash player 9
>
> I experience this problem with the flash player. I have to reboot my
> pc in order for flash videos to not sound distorted. This distortion
> only occurs with anything using the flash player. If my pc is left on
> for over 3+ hours, I can reproduce this problem majority of the time.
>
> HDA sound card using Realtek ALC662 chipset.
>
> Asus motherboard
> **** List of PLAYBACK Hardware Devices ****
> card 0: Intel [HDA Intel], device 0: ALC662 Analog [ALC662 Analog]
> Subdevices: 0/1
> Subdevice #0: subdevice #0
> card 0: Intel [HDA Intel], device 1: ALC662 Digital [ALC662 Digital]
> Subdevices: 1/1
> Subdevice #0: subdevice #0
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/248001/+subscriptions

Thomas Hotz (thotz) on 2013-04-29
Changed in flashplugin-nonfree (Ubuntu):
status: Incomplete → Invalid
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers