Problems with flashplugin-nonfree version 10.0.1.218 +10.0.0.525 ubuntu1 ~ hardy1 (hardy-backports), renewal of Ubuntu 8.04 LTS from 12.07.2008

Bug #247761 reported by unihorn on 2008-07-12
This bug report is a duplicate of:  Bug #239182: Segfault in cairo_draw_with_xlib. Edit Remove
2
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned
Nominated for Hardy by unihorn

Bug Description

Binary package hint: flashplugin-nonfree

Problems with flashplugin-nonfree version 10.0.1.218 +10.0.0.525 ubuntu1 ~ hardy1 (hardy-backports), renewal of Ubuntu 8.04 LTS dated 12.07.2008.

Flash-animation does not work correctly. Firefox, emergency, finishes work at some sites (such as the http://video.yandex.ru).

Please block this update to correct the situation.

In light of problems with flashplugin-nonfree new version, perhaps, there were problems with libflashsupport new version (check this, please) ...

Sorry for bad English, uses software translator. The following text in Russian.

=================================================

Проблемы с flashplugin-nonfree версии 10.0.1.218+10.0.0.525ubuntu1~hardy1 (hardy-backports), из обновления Ubuntu 8.04 LTS от 12.07.2008.

Флеш-анимация, не корректно работает. Firefox, аварийно, заканчивает работу на некоторых сайтах (например на http://video.yandex.ru ).

Пожалуйста заблокируйте данное обновление до исправления ситуации.

В свете проблем с flashplugin-nonfree новой версии, возможно, имеются проблемы и с libflashsupport новой версии (проверьте это, пожалуйста)...

Простите за плохой английский язык, использую программу-переводчик. Ниже текст на русском языке.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

unihorn wrote:
> Public bug reported:
>
> Binary package hint: flashplugin-nonfree
>
> Problems with flashplugin-nonfree version 10.0.1.218 +10.0.0.525
> ubuntu1 ~ hardy1 (hardy-backports), renewal of Ubuntu 8.04 LTS
> dated 12.07.2008.
>
> Flash-animation does not work correctly. Firefox, emergency,
> finishes work at some sites (such as the http://video.yandex.ru).
>
> Please block this update to correct the situation.
>
> In light of problems with flashplugin-nonfree new version, perhaps,
> there were problems with libflashsupport new version (check this,
> please) ...
>
> Sorry for bad English, uses software translator. The following text
> in Russian.
>
> =================================================
>
> Проблемы с flashplugin-nonfree версии
> 10.0.1.218+10.0.0.525ubuntu1~hardy1 (hardy-backports), из
> обновления Ubuntu 8.04 LTS от 12.07.2008.
>
> Флеш-анимация, не корректно работает. Firefox, аварийно,
> заканчивает работу на некоторых сайтах (например на
> http://video.yandex.ru ).
>
> Пожалуйста заблокируйте данное обновление до исправления ситуации.
>
> В свете проблем с flashplugin-nonfree новой версии, возможно,
> имеются проблемы и с libflashsupport новой версии (проверьте это,
> пожалуйста)...
>
> Простите за плохой английский язык, использую программу-переводчик.
> Ниже текст на русском языке.
>
> ** Affects: flashplugin-nonfree (Ubuntu) Importance: Undecided
> Status: New
>
>
> ** Tags: flashplugin-nonfree
>
I am able to reproduce this bug on that link Please list all your
extensions addons and themes i would like to see if somethere we both
have is causing this.
Do you have libflashsupport installed? if so please remove it and see
if you can reproduce this bug

PLease see bug report #235135 for my last 2 comments.

- --
Sincerely Yours,
    John Vivirito

https://launchpad.net/~gnomefreak
https://wiki.ubuntu.com/JohnVivirito
Linux User# 414246
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFIeHxmqig4QTwcPCoRAoPkAJ9L1hAXcGbyyPYQ4YgIYg7AvPVtkQCfVVIy
cZGQ3FFfrnM3qEGfXZBxNyw=
=OVmR
-----END PGP SIGNATURE-----

unihorn (unihorn) wrote :

Removing libflashsupport changes nothing.

In Firefox, in addition to standard, setting the following extensions: FlashGot version 1.0.4.2 and gTranslate version 0.5.1 (their removal changes nothing).

Theme: Mars version 3.0 (removing changes nothing).

========================================

Удаление libflashsupport ничего не меняет.

В Firefox, помимо стандартных, установленны следующие расширения: FlashGot версии 1.0.4.2 и gTranslate версии 0.5.1 (их удаление ничего не меняет).

Тема: Mars версии 3.0 (удаление ничего не меняет).

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

unihorn wrote:
> *** This bug is a duplicate of bug 247682 ***
> https://bugs.launchpad.net/bugs/247682
>
> Removing libflashsupport changes nothing.
>
> In Firefox, in addition to standard, setting the following
> extensions: FlashGot version 1.0.4.2 and gTranslate version 0.5.1
> (their removal changes nothing).
>
> Theme: Mars version 3.0 (removing changes nothing).
>
> ========================================
>
> Удаление libflashsupport ничего не меняет.
>
> В Firefox, помимо стандартных, установленны следующие расширения:
> FlashGot версии 1.0.4.2 и gTranslate версии 0.5.1 (их удаление
> ничего не меняет).
>
> Тема: Mars версии 3.0 (удаление ничего не меняет).
>
see bug # 235135 for the new package pushed to Hardy to replace flash
10 as it is not ready for mainstream yet

- --
Sincerely Yours,
    John Vivirito

https://launchpad.net/~gnomefreak
https://wiki.ubuntu.com/JohnVivirito
Linux User# 414246
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFIeyxgqig4QTwcPCoRArH1AJwIJd0/R80uad7izS+FaTWva0xLDACdFTR6
pzrn7kQ+h0m9d99+imHH44w=
=iyAP
-----END PGP SIGNATURE-----

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers