several web sites now kill flash plugin every single time in firefox (amd64,nspluginwrapper)

Bug #247369 reported by Robert Persson on 2008-07-10
48
This bug affects 4 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned
flashplugin-nonfree (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: firefox

Although there have been many reports concerning adobe flash plugin before, I'm making a new one because (a) the problem seems to have become much more severe and (b) it seems to be much worse when using firefox than when using opera.

This problem concerns firefox 3.0+nobinonly-0ubuntu0.8.04.1 on Hardy amd64 using nspluginwrapper 0.9.91.5-2ubuntu2 around flashplugin-nonfree 9.0.124.0ubuntu2

When I load certain sites with flash objects, the flash plugin crashes every single time and will not handle further flash objects until firefox has been restarted.

How to duplicate:

Open any youtube video in a tab. Check that it is working. Pause it if you like.
Open a page such as http://www.palaisdetokyo.com/#/fo3/high/programme/home.inc.php in another tab.
You will see a grey box where the flash animation is supposed to be.
Go back to the tab with the youtube video. You will see a grey box where the video used to be.
Restart firefox. Try again. See the same thing happen.

Problem can also be duplicated at http://www.tns-opinion.com/home/

I was not able to duplicate the problem in Opera, even though the adobe flash plugin has a history of being unstable in opera as well as in firefox. In other words we seem to have a firefox-specific problem.

Thank you for your bugreport. Since this seems to be an issue with
version 3 of the firefox browser, I'm reassigning the package.

 affects ubuntu/firefox
 status invalid

 affects ubuntu/firefox-3.0
 status new

Changed in firefox:
status: New → Invalid

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Thanks in advance.

Changed in firefox-3.0:
importance: Undecided → Low
status: New → Incomplete
Hrishi (bakshi-hrishikesh) wrote :

I am also having the same issue with youtube. I have to reload the tab 3 to 4 times in mozilla firefox and then the video appears. Otherwise it shows gray area with audio.
 I am using Hardy on amd64. Flash is installed.

John Vivirito (gnomefreak) wrote :

Changed to Flashplugin-nonfree as it is related to flash crashing.

Stephan Diestelhorst (syon) wrote :

I second this bug report! It is highly annoying and still present!

Changed in flashplugin-nonfree (Ubuntu):
status: Incomplete → New
Stephan Diestelhorst (syon) wrote :

Might be related / duplicate of 293170 and 391711.

summary: several web sites now kill flash plugin every single time in firefox
+ (amd64,nspluginwrapper)
Darlan Alves (darlan) wrote :

Same problem here. Something like this:

You open a page that contains a flash object, like YouTube, and then open another tab with other flashes. Then, if you close the second tab with the flash, the first instance of flashplugin disappear and a gray box stay in place. I'm using Lucid, and this bug is really annoying. Right now I've left my laptop on to load a Vimeo's video, and when I came back, closed a tab with YouTube, and the plugin disappeared. Now, I'll reload the entire clip.

Sometimes, if I put browser to "Work offline" and close/reopen tab, the movie is back there, from cache. But rarely works.

It's an old bug, I've seen this happen for a long time.

I confirm this bug because it affect several people.

Changed in flashplugin-nonfree (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers